Sunday 29 April 2018

Compute - AMS Problem with one of our compute node in eu-west-1c

We have detected a problem with one of our compute nodes in availability zone eu-west-1c. We are investigating the problem. Both availability zone eu-west-1a and eu-west-1b are fully functional.

UPDATE I: Instances on unstable compute node are being migrated to stable compute nodes.

UPDATE II: Instances successfully migrated and status restored where applicable.