About This Site

For the status of Fuga Cloud Release 2 see https://status.fuga.cloud

Friday 14 September 2018

Networking Partial Outage

We are experiencing networking issues affecting all components. We are investigating the issue.

[Update 11:13]

Network issues are affecting the connectivity of all components and all instances.

[Update 11:17]

We are cycling some of our network infrastructure which will take at least 20 minutes.

[Update 11:48]

Cycling our network infrastructure did not resolve the network issues. We continue to investigate the issue.

[Update 11:53]

Please take note that rebooting your instance will have no effect resolving this connectivity issue.

[Update 12:15]

We are still working hard to resolve the network issue.

[Update 12:32]

We have identified one of the culprits causing the network issue and are actively mitigating the cause.

[Update 12:50]

Network connectivity for instances is recovering. Still working hard for a full network recovery.

[Update 13:58]

Networking is still not stable. At this time we advise you not to take any action on your instances.

[Update 14:37]

Due to the backlog in our message queue created by the outage, our API is not very stable.

[Update 16:14]

Networking issues have been resolved. We are still experiencing performance issues with the network API.

[Update 17:15]

Network API is stable and fully functional.

[Update 17:24]

As mentioned earlier our services are fully functional. If you still experience any issues, please contact us at support@fuga.cloud or the chat on fuga.cloud.