About This Site

For the status of Fuga Cloud Release 2 see https://status.fuga.cloud

Wednesday 6 March 2019

Release 2 beta platform Fuga Compute Partial Outage on R2

We are currently experiencing issues with compute. You may experience downtime of your instance(s).

Update [11:37]: All issues with compute are resolved.
Update [13:07]: We are currently experiencing issues with networking on some of our compute nodes. This may affect some of your instance(s).
Update [17:41]: All issues with networking are resolved.