About This Site

For the status of Fuga Cloud Release 2 see https://status.fuga.cloud

Tuesday 21 May 2019

Scheduled maintenance to our network infrastructure, scheduled 3 months ago

This maintenance (Thursday 23 May from 11:59 PM to Friday 24 May 4:00 AM CEST) is expected to cause a maximum downtime of 10 minutes for our services. The downtime will most likely take place between 11:59 PM and 1:00 AM.

Update [00:02]: We are getting ready to initiate the scheduled maintenance, please stand by.
Update [00:12]: Scheduled maintenance initiated.
Update [00:13]: Downtime of network connectivity confirmed.
Update [00:24]: At this time we are re-establishing network connectivity.
Update [00:39]: Re-establishing network connectivity is taking longer than expected, please stand by while our engineers mitigate the issue.
Update [01:02]: Network connectivity is recovering. OpenStack API's are available.
Update [01:21]: Network connectivity for instances is recovering.
Update [02:21]: We are having difficulties re-establishing network connectivity for all instances, please stand by.
Update [02:45]: Difficulties are amended, network connectivity for all instances almost fully recovered.
Update [02:55]: Scheduled maintenance is completed.

If you experience any network connectivity issues as a result please contact us.