All Systems Operational
Portal and Dashboard Services ? Operational
90 days ago
99.85 % uptime
Today
Website - Support Services ? Operational
90 days ago
100.0 % uptime
Today
Backend API Services ? Operational
90 days ago
100.0 % uptime
Today
Edge - Core Networking Services Operational
90 days ago
100.0 % uptime
Today
Loadbalancer Services ? Operational
90 days ago
99.98 % uptime
Today
Cloud API Services Operational
90 days ago
99.99 % uptime
Today
Authentication Services Operational
90 days ago
100.0 % uptime
Today
Anycast DNS services Operational
90 days ago
99.97 % uptime
Today
S3 - Swift Object storage Services Operational
90 days ago
99.99 % uptime
Today
Volume - Block Storage Services Operational
90 days ago
100.0 % uptime
Today
Compute Services Availability Zones A/B/C ? Operational
90 days ago
100.0 % uptime
Today
Virtual Networking Services Operational
90 days ago
100.0 % uptime
Today
Enterprise Managed Kubernetes Services ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
May 19, 2024

No incidents reported today.

May 18, 2024

No incidents reported.

May 17, 2024

No incidents reported.

May 16, 2024

No incidents reported.

May 15, 2024
Resolved - The issue has been resolved, and the dashboard is fully functional again.
May 15, 13:45 CEST
Monitoring - Our engineers have identified the issue and have implemented a fix. We are monitoring the results of this fix.
May 15, 13:28 CEST
Investigating - We are aware of issues with the Fuga Dashboard and are currently investigating the cause.
May 15, 13:22 CEST
May 14, 2024

No incidents reported.

May 13, 2024
Completed - The scheduled maintenance has been completed.
May 13, 11:02 CEST
Verifying - Verification is currently underway for the maintenance items.
May 13, 10:53 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 13, 10:00 CEST
Scheduled - We will be undergoing scheduled maintenance during this time.
There is no expected downtime for the volume services.
There is no expected downtime for the object-store services (S3/Swift).
During the maintenance window performance may be degraded.

Apr 30, 10:07 CEST
May 12, 2024

No incidents reported.

May 11, 2024

No incidents reported.

May 10, 2024

No incidents reported.

May 9, 2024

No incidents reported.

May 8, 2024

No incidents reported.

May 7, 2024

No incidents reported.

May 6, 2024

No incidents reported.

May 5, 2024

No incidents reported.